2.1 beta 3 kurulumda şifre yanlış sorunu

Başlatan PolisForum, 20 Haz 2018, 18:09

« önceki - sonraki »

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

PolisForum

2.0.15 den upgrade yaparak betaya geçeyim dedim kullanıcı adı şifre hatalı deyip duruyor 1. adımı geçemedim :D

tarantula901

Hangi alanda hangi şifreyi kullanıyorsunuz ilgili alandan resim atarmısınız.
Sitenizde işlem yapmadan önce mutlaka yedek alın.

Pm'den ve Skypeden istenilen destekler ücretlidir. Ücret ödememek için lütfen sitede sorunuzu konu açarak sorabilirsiniz.

Ücretli Smf Destek İçin

buyuknet

PolisForum

#2
20 Haz 2018, 19:18 Son düzenlenme: 20 Haz 2018, 19:20 PolisForum
Hangi alanda hangi şifreyi kullanıyorsunuz ilgili alandan resim atarmısınız.
İlk olarak yaptığım işlemi söyleyeyim doğru mu hocam yedek aldım full. Sonra upgrade indirdim betanın dosyaları ftp den attım ve upgrade çalıştırdım.
Şurada kaldım
https://prnt.sc/jx6514
http://prntscr.com/jx6657 birde burası var.

tarantula901

O kısma ftp şifresi kullanıcı adı varsa onları kullanın. cpanel bilgisi geçerli değil sanırım
Sitenizde işlem yapmadan önce mutlaka yedek alın.

Pm'den ve Skypeden istenilen destekler ücretlidir. Ücret ödememek için lütfen sitede sorunuzu konu açarak sorabilirsiniz.

Ücretli Smf Destek İçin

buyuknet

PolisForum

O kısma ftp şifresi kullanıcı adı varsa onları kullanın. cpanel bilgisi geçerli değil sanırım
onları yazdım hocam

tarantula901

güvenlik nedeniyle lütfen yükseltme işlemine devam etmek için yönetici hesabınızla giriş yapın

Dbde eski bir dbmi var
Sitenizde işlem yapmadan önce mutlaka yedek alın.

Pm'den ve Skypeden istenilen destekler ücretlidir. Ücret ödememek için lütfen sitede sorunuzu konu açarak sorabilirsiniz.

Ücretli Smf Destek İçin

buyuknet

efendim

Gizli sekmeden deneyin sorun çözülmedi ise şayet :)

Yeniceri

aynı sorun bugün bende forumu güncellerken oldu bende silip sıfır kurulum yaptım tekrar aynı hata vardı. Settings.php dosyasını kopyalayıp, Kopyanın adını settings_bak.php olarak yapıp ftp ye atınca düzeldi.