Tapatalk Mesaj yollama sorunu.

Başlatan zulfu, 11 Oca 2017, 17:07

« önceki - sonraki »

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

zulfu

Methans ,

Tapatalk kurdum herşey yaptim.
Forumu görüyor ama konulara cevap yazınca gönderim hatası veriyor , neden acaba?

(Post.php 1274)


Teşekkürler şimdiden.

tarantula901

Modu düzgün yüklediğinize emin olun ve dosyalar eksikmi değilmi kontrol edin.

zulfu

Yüklemede bir sorun olmus ve devam ediyor.
Paketi kaldir dedigimde , paket bulunamadi diyor.
Yeniden yuklemeye calistigimda yukleyemiyorum.
Packes klasorune attim paketi ama yine sonuc alamadim.
Ne tavsiye edersiniz acaba

tarantula901

hangı hostıngı kullanıyorsunuz.

zulfu

#4
13 Oca 2017, 04:08 Son düzenlenme: 13 Oca 2017, 04:11 zulfu
Kebir hosttan , Linux.

tarantula901

Paket yüklerken dosya izinlerini Source Themes klasoru anadızınde bulunan index.php dosyasının izinlerini 777 yapın sonra paketi yükleyin yada kaldırın sonra izinleri eski haline getirin klasor izinleri 755 dosya izinleri 644 olmalı

zulfu

Sayın Tarantula dediğinizi kurulum yaparken yapmayı bu kez unutmuşum.  777 yaptım ama yine kaldıramadım.  Üstünede kuramadım.  Paket bulunamıyor diyor , kaldırmak isterken.  Tekrar yardımınızı rica edeceğim..

Başka nasıl kaldırabilirim?

tarantula901

tam olarak aldığınız hatayı resım olarak atın.

zulfu

#8
21 Oca 2017, 00:11 Son düzenlenme: 21 Oca 2017, 00:13 zulfu





zulfu

Durum tam böyle. Yardım ederseniz sevinirim.

Icinden cikamadim cunku.:

tarantula901

Bu tapatalk modunu kaldır dediğinizde

o sırada ftp girin packages klasorune girip temp diye bir klasor varmı kontrol edin.

zulfu

Tamam bakayim. Varsa veya yoksa ne yapmam gerekli ? Yazarsanız sevinirim.

tarantula901

Eğer yok ise temp klasoru oluşturup tapatalk ıcındekı dosyalarını ıcıne atıp sonra tum ızınlerını 777 yapman gerekıyor. sonra paketı kaldırabılırsınız

zulfu

#13
22 Oca 2017, 01:03 Son düzenlenme: 22 Oca 2017, 03:53 zulfu
Sn.Tarantula..

Gecen hafta bu sorun cikinca ftp den bakmistim , packages  klasorunda diger yukledigim paketler var ama tapatalk yoktu.. Onu manuel attim oraya ama yinede kaldiramamistim..

Simdi temp klasorunu actim , icine tapatalk dosyalarini attim.

index.php 777 yaptim , ama ne kaldirabiliyorum , nede kurabiliyorum.

Bir yerde bir sorun var ama nerede cozemedim.

Hani virus felan yedim desem.. sanmiyorum..

Kurcalarken aslinda bir kere daha üstüne kurdum anlik oldu. Hatta tapalaktan deneme mesasaji attim gitti ama hemen ardinda gene cöktü sistem , ayni duruma dondu. Cakisan bir seyler var sanki..

zulfu

Kaldırmayı veya yüklemeyi denediğimde temp ve manuel yüklediğim tapatalk klasörleri kayboluyor nedense? Bunuda anlamadım neden oluyor.  Dosyada mı sorun var acaba, bilemedim.