İletileri Göster

Bu sayfada bu üye tarafından gönderilen iletileri görebilirsiniz. Unutmayın, sadece size izin verilen bölümlerdeki iletileri görebilirsiniz.

Mesajlar - turizmtasimacilik

1
Eyvallah, açıklamanız için teşekkürler...Orjinal footer yüklendi, en kısa sürede bağış yapar size iletirim.
2
gecitli@ kardeşim, hırsız yakıştırmanıza üzüldüm, zira yapılan işlemin hırsızlık işlemi ile nasıl aynı kefeye koyabilirsiniz?

Footer linkini, GOOGLE 'un footer'e link ekleyen siteleri, link satışı yapıyormuş gibi değerlendirip, SPAM cezalandırması ile alakalı bir çok yazı okuduğum için yapmıştım.

Yerinize ben olsam, böyle hırsız yaftası yerine, uygun bir dille olayı anlatır, yardımcı olur ve premium temalarınıza da bir göz atmasını tavsiye ederdim. Pazarlama ve esnaflık böyle olur...O zaman zaten adam ister istemez premium temanızı alacaktır.

Ayrıca kaynak kodundan zaten temanın kime ait olduğunu birisi rahatlıkla görebilir.

Ayrıca ben 2 haftadır yana döne premium tema arıyorum, WEBTIRYAKI sitenize de baktım, tıklayıp sepete atıp ödemesini yapıp indirebileceğim bir yer / tema bulamadım.

Neyse madem sizin el emeğiniz, ve siz bunu ücretsiz olarak paylaşmanıza rağmen kullanılmasını hırsızlık olarak görüyorsanız hemen sileriz. Endişe etmeyiniz. Kimsenin hakkı bende kalsın istemem.


Saygılar hürmetler
3
Hata Günlüğü Kayıtları ve Sorunları Düzeltme, forum sitem yönetim bölümünde bulunan " hata günlüğü " altında her ziyaret edildiğinde 1 veya bir kaç tane hata kaydediyor, bu neden kaynaklanıyor olabilir ve nasıl düzeltilir?

Örnek hata kayıtları ekte ekran görüntüsünde olduğu gibi,

4
Sorunu şu şekilde çözdüm ;
- başka bir yedek alt dizine ( forumyedek ) formu sıfırdan kurdum, forumyedek isimli yeni bir database içine
eski SQL databaseyi içe aktar yaptım,
- temayı değiştirdim,
- modları tekrar kurdum
- artık site çalışıyor ve tüm topicler duruyordu

- Sonra eski / forum/ klasörünü yeniden adlandırıp başka bir isim verdim, tabi ona bağlı SQL dosyasınıda yeniden adlandırdım.
- Sonradan sıfırdan kurduğum forumyedek klasörünü yeniden adlandırdım  " forum" yaptım, tabi ona bağlı SQL dosyası adınıda "forum" olarak değiştirdim. Settings.php içinde gerekli SQL bağlantı bilgilerini düzenledim.

- repair_settings.php diye SMF ingilizce sitede bir dosya var, bunu ana dizine yükleyip çalıştırdım, burada da dosya yollarını ve SQL vs ayarlarını kontrol edip kaydettim.


Artık forum eski haline döndü çalışıyor, Site artık düzgün çalıştığına emin olunca eski ( ilk ) veritabanı ve klasörü sildim.

Sorunun neden kaynaklandığını ve sitenin neden kaynaklandığını bilmiyorum.
Hosting kaynaklı değil, muhtemelen tema veya mod kaynaklı olabilir.


5
Konuyu yazarken ister admin olrak ben, ister üye yazının herhangi bir yerine ( ortaya, sağa, sola, başına, altına ) resim ekleyebilmeli, bunu nasıl yapabilirim.
6
Smf Forum Topic metin içerisine resim ekleme nasıl yapılır?
Açılan topic içerisine metin ortasına / sonuna / başına resim ekleme yapılamıyor mu wordpress veya diğer forumlar gibi?

Ben eklemeyi beceremedim?
7
site hacklenmiş değil Sitenize mod kurmuş olabilirsiniz yada hostingde değişiklik olmuş olabilir vs vs hacklenmiş olsa hack index atılır oyuzden sitenizin yedeği mevcut ise bir önceki günün yedeğini ftp atmanız yeterlidir.
Malesef sitenin yedeği mevcut değil, ama hostingde klasör ve SQL dosyası duruyor
Uzun zamandırda bakmamıştım, 2 ay falan önce çalışıyordu. Şimdi açılmıyor,
Sorunu bir türlü çözemedim, hali hazırdaki / forum/ klasörünü ve SQL dosyasını versem bakıp sorunu tespit edip bunu düzeltebilecek arkadaş var mı?
8
Ftpde bulunan cache klosorunu silip sıfır smf cache klasorunu tekrardan atın bakalım sorun çözülecek mi.
Tarantula, yeni kurulumda modları ekleyince site yine açılmamaya başladı.
Bu sefer sizin dediğinizi yapmak için eski olduğu olduğu klasöre gittim, oradan cache klasörünü silip tekrar sıfırdan cache klasörü yükledim FTP ile, ama hala açılmıyor site.

9
Forumu düzelteyim yazacağım, hala düzeltemedim, modları tekrardan eklerken yine hata veriyor
10
Sorun kalktı kalkmasına da bu sorun niye oluştu, olmaması için ne yapmak lazım onu bilmiyorum.

Yardımlarınız ve yorumlarınız için teşekkür ederim
11
51. satırda  require_once($sourcedir . '/QueryString.php');   

SQL yedeği alıp, sonra tüm klasörleri silip, sıfır SMF kurdum, yedeklediğim SQL 'i PHPMYADMIN'en geri yükledim düzeldi..Tabi modları ve temaları tekrardan yükledim / kurdum
12
Sizin mesaj gelmeden, bende SQL dosyasını yedekledim...sonra tüm klasörleri silim, sıfır SMF kurdum, yedeklediğim SQL 'i geri yükledim düzeldi..Abi modları ve temaları tekrardan yükledim.

Tekrar karşılaşırsam aynı sorunla sizin tavsiyeniz olan " Ftpde bulunan cache klosorunu silip sıfır smf cache klasorunu tekrardan atma " işlemini deneyeceğim.
13
Merhabalar,
Yaklaşık 1 yıldır kurulu olan SMS forum'un çalışmadığını ( sayfa açılmıyor ) fark ettim.

Hostingteki Error_log kaydı aşağıdaki gibi , bunu nasıl kurtarabilirim? nasıl düzeltebilirim?


[04-Feb-2019 19:04:51 UTC] PHP Warning:  require_once(/home/xxxxxx/www.antaliatransfer.com/xforum/Sources/QueryString.php): failed to open stream: No such file or directory in /home/xxxxxx/public_html/www.antaliatransfer.com/xforum/index.php on line 51
[04-Feb-2019 19:04:51 UTC] PHP Fatal error:  require_once(): Failed opening required '/home/xxxxxx/www.antaliatransfer.com/xforum/Sources/QueryString.php'; (include_path='.:/opt/cpanel/ea-php56/root/usr/share/pear') in /home/xxxxx/public_html/www.antaliatransfer.com/xforum/index.php on line 51
[04-Feb-2019 19:05:59 UTC] PHP Warning:  require_once(/home/xxxxxx/www.antaliatransfer.com/xforum/Sources/QueryString.php): failed to open stream: No such file or directory in /home/xxxxxx/public_html/www.antaliatransfer.com/xforum/index.php on line 51
[04-Feb-2019 19:05:59 UTC] PHP Fatal error:  require_once(): Failed opening required '/home/xxxxxx/www.antaliatransfer.com/xforum/Sources/QueryString.php'; (include_path='.:/opt/cpanel/ea-php56/root/usr/share/pear') in /home/xxxxxx/public_html/www.antaliatransfer.com/xforum/index.php on line 51
[04-Feb-2019 19:06:04 UTC] PHP Warning:  require_once(/home/xxxxxx/www.antaliatransfer.com/xforum/Sources/QueryString.php): failed to open stream: No such file or directory in /home/xxxxxx/public_html/www.antaliatransfer.com/xforum/index.php on line 51
[04-Feb-2019 19:06:04 UTC] PHP Fatal error:  require_once(): Failed opening required '/home/xxxxxx/www.antaliatransfer.com/xforum/Sources/QueryString.php'; (include_path='.:/opt/cpanel/ea-php56/root/usr/share/pear') in /home/xxxxxx/public_html/www.antaliatransfer.com/xforum/index.php on line 51
14
Tarantula hatayı, forum sayfasına tıklayınca alıyordum.
Sonra settings.php içinde URL yi https:// olarak değiştirince düzelmişti.

Şimdi sitenin hiç açılmadığını fark ettim, bir hatada vermiyor..
Sebebi ne olabilir?
Geçen sene forumu kurarken pretty url MODUNUN DATABASEyi şişirmesinden falan bahsetmiştiniz, ve aralıklarla temizlenmesi gerekir demiştiniz.
Ben 1 yıldır hiç bir şey temizlemedim.
15
SMF sitem hata vermeye başladı / sayfalar açılmıyor,
Ekteki gibi uyarı ekranı geliyor, sorunun kaynağı ne olabilir?

Site anasayfasında başka script var o çalışıyor, yani hostingde bir sorun yok,
SMF / forum/ dizini içinde kurulu.

Bu sorun geçen hafta HTTPS ye geçiş işlemleri sonrasın oluştu.